No me anda ogame desde la actualizacion...a alguien le paso?

  • Los navegadores y otros programas van dejando de funcionar en XP, prueba a ver si te funciona con el Explorer. Aunque una pequeña modernización no estaría mal.

    Yo juego con Android fundamentalmente, tal que ahora!

  • ...prueba a ver si te funciona con el Explorer...

    El Internet Explorer debería desaparecer del mundo. ¡No lo invoques! :P


    Quizá la versión de ogame ha dejado de ser compatible con la versiónd e tu navegador. Prueba a actualizar el navegador a la versión más reciente que te soporte tu versión de windows... pero va siendo hora de jubilar el xp :P



    PRUEBA con microsoft edge despues me lo agradeces!

    Hay alguna versión de edge que tire con Windows xp? :huh: Creo que solamente es compatible desde windows 7 en adelante

  • a nadie le anda esto en himalia... reportaron el problema a alemania según Go, pero acá estamos sin siquiera poder meter cargas... y no tenía idea que estaba pasando en otros universos.:Mob::Complaint:

  • a nadie le anda esto en himalia... :Mob::Complaint:

    esto?.. a q te referis ogame?..... es como q no termina de cargar.. eso me pasa a mi... por suerte puedo seguirlo desde el celu... pero creo q no me queda otra q meter vacas en un rato...... hoy a las 14 hs supuestamente actualizaron 4 unis mas..

  • a nadie le anda esto en himalia... :Mob::Complaint:

    esto?.. a q te referis ogame?..... es como q no termina de cargar.. eso me pasa a mi... por suerte puedo seguirlo desde el celu... pero creo q no me queda otra q meter vacas en un rato...... hoy a las 14 hs supuestamente actualizaron 4 unis mas..

    el lunes no podias clickar en flotas por que te enviaba a visión general, tratabas de enviar flotas y no te permitía, y asi... suma y sigue...
    hoy anda un poco mejor, pero me lanza muchos errores, tenemos un hilo en el foro de himalia que no ha visto nadie y pusimos ticket pero aun no se resuelve por completo.

  • Chicos, os recuerdo que los enlaces a descargas de cualquier cosilla no relacionada, como que no. Puede anidar malware en cualquier rincón.

  • Chicos, os recuerdo que los enlaces a descargas de cualquier cosilla no relacionada, como que no. Puede anidar malware en cualquier rincón.

    Vrede sabes algo respecto de los arreglos de los bug??... en himalia, mejoró un poco pero aún esta muy injugable y hemos metido ticket jejejee

  • Chicos, os recuerdo que los enlaces a descargas de cualquier cosilla no relacionada, como que no. Puede anidar malware en cualquier rincón.

    pero como podes decir q no esta relacionado si no podia entrar? BigLF .... ahora se arreglo por suerte... ojala lo sigan mejorandum..... no encontre edge para xp... en todos los q baje andaba peor q en firefox en ogame...:GrowUp:

  • Chicos, os recuerdo que los enlaces a descargas de cualquier cosilla no relacionada, como que no. Puede anidar malware en cualquier rincón.

    Vrede sabes algo respecto de los arreglos de los bug??... en himalia, mejoró un poco pero aún esta muy injugable y hemos metido ticket jejejee

    No sé nada, lamentablemente. Diría que tiene que ver con estar Himalia en un host concreto y lo mismo está dando problemas. Puede ser algo de hardware fácilmente, pero esto es solo elucubrar.



    Chicos, os recuerdo que los enlaces a descargas de cualquier cosilla no relacionada, como que no. Puede anidar malware en cualquier rincón.

    pero como podes decir q no esta relacionado si no podia entrar? BigLF .... ahora se arreglo por suerte... ojala lo sigan mejorandum..... no encontre edge para xp... en todos los q baje andaba peor q en firefox en ogame...:GrowUp:

    No relacionada con GF y addons aprobados. Una descarga que escapa al control del foro es un riesgo puro y duro.