Errores Ogame

  • Bugs de Ogame, Debo suponer que deber ser por la actualización.


    Son algunos de los que me he topado, no de todos tengo evidencia.


    Sucede en Navegador Chrome, Firefox y Microsft Edge con o sin Scrip Antigame.


    Se intento borrar Cookies y demás datos de navegacion esperando tener otro resultados pero sin cambio aparente.


    1. Mensajes desde barra de chat se muestran sin mensajes, ventana negra, no pudiendo leer los mensajes

    mensajes


    2. No se puede cerrar chats (ademas del primer error) imposibilitando seleccionar, como por ejemplo, enviar flota.


    flotas-mensajes


    3. En varias ocasiones, al enviar flota aparece ventana emergente con leyenda "No puede ser enviado, error en el servidor"


    4. Seleccionada la flota, siguiente venta es colocar coordenadas, seleccionar planeta, luna o escombros y posterior dar enviar, se tiene dar doble clic en enviar, cuando antes con solo dar ENTER bastaba para pasar a la siguiente ventana donde seleccionas la misión. En ocasiones si funciona un solo clic o "ENTER" pero debes esperar unos segundos como tardando en reconocer las coordenadas de destino. Limita los movimientos rápidos de flota.

    dobleclic


    5. Cuando se abro el menú de "Acceso rápido", el menú se despliega en la parte superior izquierda del navegador, no hacia abajo como siempre. (Se despliega en otro lugar)


    Si encuentro mas Bugs, iré actualizando el Post.


    Saludos.

  • ami en xanthipe no me deja cobrar las recompensas...

    Cobré la primera que era el grupo de comandos para poder después cobrar del tirón todas las otras recompensas y justo se me queda buggeado cuándo me quedaba la última recompensa por cobrar y ahora nose cuándo podré cobrarla y si aun tendré activo el grupo de comandantes.

    QUAOAR TOP12 {OFFF}

    ACUARIO TOP22 {OFF}

    EUROPA TOP17 {OFF}

    FUSIÓN

    UNI 1 TOP16X {ON}

    ISONOE TOP2X {ON}


  • ami en xanthipe no me deja cobrar las recompensas...

    Cobré la primera que era el grupo de comandos para poder después cobrar del tirón todas las otras recompensas y justo se me queda buggeado cuándo me quedaba la última recompensa por cobrar y ahora nose cuándo podré cobrarla y si aun tendré activo el grupo de comandantes.

    ¿Probaste con otro navegador?

  • Esto tambien sucede en Ymir ya mande ticket hace 20h pero aun ni me leen xD

  • "No puede ser enviado, error en el servidor" .... en ymir aparece mas cuando queres atacar o colonizar... en expes no tuve problema (pero si pasas lo q se queda pensando o hay q hacer click 3 veces en siguiente)...... y me parece q el % de piratas/alienes esta mal puesto 3 dias sin batallas llevo....


    aveces salta otro error de capacidad insuficiente y solo al poner cargar todo.... o sea q hay alguno mal configurado...




  • Ymir el listón del evento que este activo que normalmente sale a la derecha me parte la pantalla casi a la mitad, ósea se superpone a la interfaz del juego escondiendo los botones de seleccionar y poner coordenadas por lo que no puedo enviar nada, puse vaca. Probé pc y mobil , navegadores Crome, ópera y firefox últimas versiónes

  • Ymir el listón del evento que este activo que normalmente sale a la derecha me parte la pantalla casi a la mitad, ósea se superpone a la interfaz del juego escondiendo los botones de seleccionar y poner coordenadas por lo que no puedo enviar nada, puse vaca. Probé pc y mobil , navegadores Crome, ópera y firefox últimas versiónes

    Me pasa lo mismo en rosalind.


    Almenos para mi, si quito la versión móvil en el móvil, se me queda en la derecha.


    Pero me gustaría una solución


    Edito: en otra cuenta no me pasa, solo en rosalind. Y las dos están en la misma versión y fueron actualizados hace poco

  • Vrede en Himalia sigue igual de mal... ayer no se podía retrasar los ataques. Hemos enviado ya varios ticket indicando los errores. Pero esto va bastante mal. Hasta las expediciones predeterminadas del comandante no funcionan.

    saludos!

  • cdcddcdcdc.png


    Tuve que meter vacas porque ya ni hacer fleet te deja xD


    Como he comentado en otro post... A los que os salga este error, de momento se soluciona de la siguiente manera...


    En la pantalla donde poneis las coordenadas, hay que esperar un par de segundos que donde pone "Nombre del jugador" arriba a la derecha, se actualice el nombre refiriéndose a las coordenadas que acabas de poner y se enviara sin problema...


    No le deis click "a saco" para mandar rapido... Dejad que cargue..


    Hay que recordar que estan actualizando los servidores y hay que tener un poquillo de paciencia con algunas cosas...


    Un saludo!

    2838be8ef17dc7d3f3b0143bce0f2561.png

    P1R4T4

    GO QUANTUM.ES - GO SOMBRERO.ES

    GO QUASAR.ES - GO DIONE.ES

    GO BELLATRIX.UK - GO EARTH.UK

  • Y lo de la publicidad? Esta colocado en un lugar 'estratégico' xD


    En el móvil, si no pongo la versión móvil, no se pueden usar los saltos, porque no se puede cambiar coordenadas sin que se cierre solo.


    Y si pongo la versión móvil la publicidad esta justo encima y tampoco se puede usar.


    Gracias por la respuesta