Errores Ogame

  • tendrá que ver con la UI? No se me ocurre otra cosa. Y probar con otro nsvegador? Supongo que Sony ofrecerá uno propio y a lo mejor va. También probaría con el navegador Opera que es muy "estándar".

  • Uso el crome y todo va ok,prueba a desistalarlo y volver a instalar



    antes de desistalar borra el cache del navegador y los datos almacenados desde ajustes haber si te funciona

    UNI41-off

    UNI42-off

    UNI1-off

    UNI47-off

    UNI48-off

    UNI54-BANEADO x Restricción IP

    UNI57-off

    UNI58 FUSIONADO CON ANDROMEDA,FUSIONADO CON UNI1->ON

  • xD,yo no puedo saltar con el mvl


    que navegador usas o que version del android???

    UNI41-off

    UNI42-off

    UNI1-off

    UNI47-off

    UNI48-off

    UNI54-BANEADO x Restricción IP

    UNI57-off

    UNI58 FUSIONADO CON ANDROMEDA,FUSIONADO CON UNI1->ON

  • No, a ver, con la versión móvil (configurando desde las opciones) se puede saltar. Si se entra directo a ogame con la versión de desktop el salto no va. Que a ver, si alguien con móvil lo consigue oye, eso quiero verlo.

  • No, a ver, con la versión móvil (configurando desde las opciones) se puede saltar. Si se entra directo a ogame con la versión de desktop el salto no va. Que a ver, si alguien con móvil lo consigue oye, eso quiero verlo.

    Nunca he activado la versión móvil, abro Chrome y entro en Ogame como en el ordenador. Siempre he podido hacer el salto, tanto con el móvil como con la tablet. No gano nada con mentir, lo digo porque es así. Antes tenía una tablet galaxy S2, ahora S4. En móvil tenía un A5, ahora un S10+

  • Buenas, probablemente ya haya salido, pero son 15 páginas que tendría que leerme.

    Imagino que no soy el único que desde el móvil no puede mover la flota a escombros (Ni desde la versión móvil ni desde la del navegador), no? Cuando salió la versión y vi que no podía pensé que se solucionaría rápido, pero lleva ya semanas, y me cuesta una millonada de duty esconder la flota ratos concretos...

    El problema es que no cargan los simbolitos de planeta/luna/escombros y no hay forma de seleccionar escombros para reciclar.

    Se habló algo de este bug por ahí?

    Gracias!

  • Buenas, probablemente ya haya salido, pero son 15 páginas que tendría que leerme.

    Imagino que no soy el único que desde el móvil no puede mover la flota a escombros (Ni desde la versión móvil ni desde la del navegador), no? Cuando salió la versión y vi que no podía pensé que se solucionaría rápido, pero lleva ya semanas, y me cuesta una millonada de duty esconder la flota ratos concretos...

    El problema es que no cargan los simbolitos de planeta/luna/escombros y no hay forma de seleccionar escombros para reciclar.

    Se habló algo de este bug por ahí?

    Gracias!

    Pues diría que no y a mi también me pasa ahora que lo he mirado.

  • Buenas, probablemente ya haya salido, pero son 15 páginas que tendría que leerme.

    Imagino que no soy el único que desde el móvil no puede mover la flota a escombros (Ni desde la versión móvil ni desde la del navegador), no? Cuando salió la versión y vi que no podía pensé que se solucionaría rápido, pero lleva ya semanas, y me cuesta una millonada de duty esconder la flota ratos concretos...

    El problema es que no cargan los simbolitos de planeta/luna/escombros y no hay forma de seleccionar escombros para reciclar.

    Se habló algo de este bug por ahí?

    Gracias!

    Se ha comentado páginas atrás.


    A mi me pasa que en el móvil sí que me salen los selectores de planeta/luna/escombros, en el PC, sin embargo no. Navegador firefox en ambos, lo único que versión 90.1.1 en el móvil y 78.12.0esr en el PC. A otro jugador le pasa lo mismo, pero al revés; le salen los selectores en el PC, pero no en el móvil. También con firefox, pero aquí desconozco las versiones.


    Puestos a elucubrar, igual han cambiado algo en el CSS usando alguna pijada "nueva" y hasta según qué versión en algunos navegadores no está soportada. O han usado una característica que falla/no está bien implementada y no está corregida hasta una determinada versión, también podría ser. Por eso parece funcionar en una versión y no en la otra. En mi caso, como uso la versión ESR, no me apetece quitarla para actualizar a una superior, así que tendré que esperar a que salga la nueva ESR con la última versión, que debe estar al caer. Mientras tanto, pues haciendo algunos apaños se puede ir tirando, aunque claro sin comodidad ninguna... ;) Si no estás en un caso similar, pueba a actualizar el navegador a ver qué pasa.

  • para los que no pueden hacer saldo desde el movil, les dejo este tip, ir a opciones-visual y de ahi tildar la siguiente opcion "Mostrar menús desplegables alternativos" asi puedo hacer saltos, tenga o no tenga la version movil activada, suerte.

    - Los humanos actúan de formas misteriosas

    - Criaturas problemáticas

    - Y es lo que los hace Interesantes....


    Picture2.png



  • Esto no sabia que hacia, gracias por el consejo voy a probarlo porque me serviria muchisimo.

    para los que no pueden hacer saldo desde el movil, les dejo este tip, ir a opciones-visual y de ahi tildar la siguiente opcion "Mostrar menús desplegables alternativos" asi puedo hacer saltos, tenga o no tenga la version movil activada, suerte.

  • para los que no pueden hacer saldo desde el movil, les dejo este tip, ir a opciones-visual y de ahi tildar la siguiente opcion "Mostrar menús desplegables alternativos" asi puedo hacer saltos, tenga o no tenga la version movil activada, suerte.

    Mereces un paquete de MO infinito y una cerveza:D.


    Gracias por el dato

  • ogame es una puta mierda literal xD

    SEGUIMOS jugando x la nostalgia y los compis pero es como si te venden hierba mojada


    o lo arreglais o voy a joder a los que meten mo y os quedais sin dinero xdxdxd

  • A mi lo del rankin me da igual,yo con que vuelva a ser compatible con xp soy feliz

    UNI41-off

    UNI42-off

    UNI1-off

    UNI47-off

    UNI48-off

    UNI54-BANEADO x Restricción IP

    UNI57-off

    UNI58 FUSIONADO CON ANDROMEDA,FUSIONADO CON UNI1->ON